2013년 및 이전에 출시된 일부 Apple 기기에 대한 지원 중단

Pokémon GO는 이후 업데이트로부터 iOS 11으로 업그레이드 되지 않는 Apple 기기에 대한 지원을 종료합니다. 해당 변경 사항은 2018년 2월 28일부터 적용될 것으로 예상됩니다. 트레이너는 변경일 이후 아래에 기재된 영향을 받는 기기로는 더 이상 Pokémon GO에 접속할 수 없게 됩니다.

영향을 받는 기기:

다음 기기는 Pokémon GO에서 더 이상 지원되지 않습니다:

  명칭 출시 연도 모델 번호
image1.png  iPhone 5c 2013 A1456, A1507, A1516, A1529, A1532
 image4.png iPhone 5 2012 A1428, A1429, A1442
 image2.png iPad
(4세대)
2012년 후반기 A1458, A1459, A1460
 image6.png iPad
(3세대)
2012년 상반기 A1416, A1430, A1403
 image5.png iPad mini
(1세대)
2012년 후반기 A1432, A1454, A1455
 image3.png iPad 2 2011 A1395, A1396, A1397

소유하고 있는 iOS 장치의 종류를 잘 모르는 경우에는 Apple 홈페이지를 방문하여 어느 iPhone 모델iPad 모델을 사용중인지 확인할 수 있습니다.

어떻게 해야 하나요?

소유중인 기기가 영향을 받는 기기인 경우:

영향을 받는 기기를 사용하시는 트레이너가 계속해서 Pokémon GO를 플레이하려면 지원 기기 요구사항을 만족하는 기기로 변경해야 합니다. 위에 나열된 기기 중 하나를 사용하여 Pokémon GO에 접속하려는 트레이너는 더 이상 로그인할 수 없으며, 지원 가능한 기기로 변경해야 한다는 메시지가 표시됩니다.

소유중인 기기가 영향을 받는 기기가 아닌 경우:

아무런 조치가 필요하지 않습니다. 문제 없이 계속해서 Pokémon GO를 이용할 수 있습니다.