iOS 8 지원 중단

Pokémon GO는 iOS 8 운영체제를 사용하는 기기에 대한 지원을 종료합니다. 이 운영체제의 기기를 사용하는 트레이너는 2017년 11월 20일 이후부터 Pokémon GO에 더 이상 접속할 수 없습니다. iOS 8를 사용중이신 트레이너는 Pokémon GO의 안정적인 접속을 위하여 운영 체제를 iOS 9 이상으로 업그레이드하시기 바랍니다.

이번 변경으로 영향을 받나요?

이번 변경은 iOS 8 운영체제를 사용하는 기기만 영향을 받습니다. iOS 9 이상의 Android 사용자 및 Apple 사용자는 영향을 받지 않으므로 아무런 조치도 취할 필요가 없습니다.

Apple 기기에 설치된 iOS 버전을 모르시는 경우에는 장치 설정에서 해당 정보를 찾을 수 있습니다. 설정>일반>정보.

어떻게 해야 하나요?

iOS 8의 운영체제가 설치된 장치를 사용하는 경우, Pokémon GO를 계속해서 이용하려면 iOS 9 이상으로 업데이트 해야 합니다. 최신 버전의 iOS로 업그레이드하는 방법에 대한 자세한 내용은 Apple 고객센터의 안내 페이지를 참조하시기 바랍니다.

왜 이렇게 바뀌었나요?

iOS 8은 2014년에 첫 출시되었습니다. 출시 이래로 iOS 운영 체제에는 몇 가지 주요 개선 사항이 있었습니다. iOS 8에 대한 지원을 종료함으로써 개발 프로세스를 능률화하고 최신 운영 체제 및 기술을 지원하는 데 중점을 두고자 합니다.

대다수의 Apple 사용자가 iOS 9 이상을 사용중입니다. 트레이너분들이 이전 버전의 운영 체제 버전에서 최신 버전으로 업데이트함과 같이, 트레이너분들이 주로 사용중이신 기기에 초점을 맞추어 지원되는 장치 요구 사항을 주기적으로 업데이트합니다.