Supporto interrotto per determinati dispositivi Apple dal 2013 e precedenti

In un prossimo aggiornamento, Pokémon GO interromperà il supporto per i dispositivi Apple che non possono essere aggiornati a iOS 11. Si prevede che questo cambiamento avrà effetto il 28/02/2018. Dopo tale data, gli allenatori non saranno più in grado di accedere a Pokémon GO utilizzando uno dei dispositivi interessati elencati di seguito.

Dispositivi interessati:

I seguenti dispositivi non sono più supportati da Pokémon GO:

  name Anno di rilascio Numeri di modello
image1.png  iPhone 5c 2013 A1456, A1507, A1516, A1529, A1532
 image4.png iPhone 5 2012 A1428, A1429, A1442
 image2.png iPad
(4ª generazione)
Fine del 2012 A1458, A1459, A1460
 image6.png iPad
(3ª generazione)
Inizio del 2012 A1416, A1430, A1403
 image5.png iPad mini
(1ª generazione)
Fine del 2012 A1432, A1454, A1455
 image3.png iPad 2 2011 A1395, A1396, A1397

Se non sei sicuro di quale dispositivo iOS possiedi, visita il sito Web di Apple per ottenere informazioni dettagliate sull'identificazione dei diversi modelli di iPhone e modelli di iPad.

Cosa devo fare?

Se il dispositivo è elencato tra i dispositivi interessati:

Gli allenatori che utilizzano un dispositivo interessato dovranno passare a un dispositivo che soddisfi i nostri requisiti dei dispositivi supportati per continuare ad accedere a Pokémon GO. Gli allenatori che tentano di accedere a Pokémon GO utilizzando uno dei dispositivi elencati sopra non saranno più in grado di effettuare il login e visualizzeranno un messaggio indicante la necessità di passare a un dispositivo supportato.

Se il tuo dispositivo non è elencato tra i dispositivi interessati:

Non è richiesta alcuna azione. Continuerai a poter accedere a Pokémon GO senza interruzioni.