Compatibilidad descontinuada para determinados dispositivos Apple de 2013 y anteriores

En una próxima actualización, Pokémon GO finalizará la compatibilidad con dispositivos Apple que no puedan actualizarse a iOS 11. Se prevé que este cambio entre en vigor el 28/02/2018. Después de esa fecha, los Entrenadores ya no podrán acceder a Pokémon GO utilizando ninguno de los dispositivos afectados que se enumeran a continuación.

Dispositivos afectados:

Los siguientes dispositivos ya no son compatibles con Pokémon GO:

  Nombre Año de lanzamiento Números de modelo
image1.png  iPhone 5c 2013 A1456, A1507, A1516, A1529, A1532
 image4.png iPhone 5 2012 A1428, A1429, A1442
 image2.png iPad
(4ta generación)
Finales de 2012 A1458, A1459, A1460
 image6.png iPad
(3ra generación)
Principios de 2012 A1416, A1430, A1403
 image5.png iPad mini
(1ra generación)
Finales de 2012 A1432, A1454, A1455
 image3.png iPad 2 2011 A1395, A1396, A1397

Si no estás seguro de cuál dispositivo iOS posees, consulta el sitio web de Apple para obtener información detallada sobre cómo identificar los diferentes modelos de iPhone y modelos de iPad.

¿Que necesito hacer?

Si tu dispositivo aparece listado como un dispositivo afectado:

Los Entrenadores que usen los dispositivos afectados deberán cambiar a un dispositivo que cumpla con nuestros requisitos de dispositivos compatibles para continuar accediendo a Pokémon GO. Los Entrenadores que intenten acceder a Pokémon GO utilizando cualquiera de los dispositivos listados anteriormente ya no podrán iniciar sesión en Pokémon GO y verán un mensaje donde se le indica que deben cambiar a un dispositivo compatible.

Si tu dispositivo no se encuentra listado como un dispositivo afectado:

No se requiere acción alguna. Seguirás pudiendo acceder a Pokémon GO sin interrupción alguna.