My device is not compatible with Pokémon GO

You cannot play Pokémon GO on this device because:

  • You're attempting to use an unofficial or out of date version of the app. Install the latest official version from the Google Play Store or the App Store, and/or
  • Your device's operating system is not supported. Please see here for supported OS versions.