Supported devices

Android

  • Android 4.4 or above
  • Rooted devices are not supported
  • Preferred resolution of 720x1280 pixels (Not optimized for tablet)
  • Strong internet connection (Wi-Fi, 3G, or 4G)
  • GPS and Location Services

iOS

  • iPhone 5s or above
  • iOS 9 or above
  • Strong internet connection (Wi-Fi, 3G, or 4G)
  • GPS and Location Services
  • Jailbroken devices are not supported
Note: Pokémon GO is ending support for select Apple devices from 2013 and older. Trainers using these devices will no longer be able to access Pokémon GO. More information